BRAND MODEL CHASSIS Keyword SYMPTOM CURE
NAP TP3681 D7  Clock displayed wrong time TP3681C101 serial 12907079 Unit will not keep the proper time 1 Make sure it is not set for daylight savings time.. 2. Make sure the J9004 on the comb filter is in place . 3.Be sure Smart Clock is turned off.
NAP TP2781 D7  Clock displayed wrong time TP2781C    Unit will not keep the proper time. 1 Make sure it is not set for daylight savings time.. 2. Make sure the J9004 on the comb filter is in place . 3. Be sure Smart Clock is turned off.
NAP 25MT01C121 M8 Audio Cannot turn audio down. Mute or volume control has no effect. When checking the psyichlogical volume input to IC 7902(9) we find the voltage is sitting at 3.4 volts. At max audio and 3.4 vdc at minimum audio. Grounding IC 7902(9) will mut the audio. If a 3.6K resistor at the same pin we ca effectively reduce the volume by 50%. On IC 7200(73) we have no voltages. No PWM signal that is proportionate to the volume setting. Note there is a missing connection between IC 7902(9) and IC 7200(73) They are connected together by a 6.8K resistor called 3618. There was an open in the trace between resistor 3618 and IC 7200(73).
NAP PR1917 A8 Audio control malfunction PR1917. Unit does not have control over the volume control. When the volume is raised up the bar graph on the screen increases and decreases but the level of audio does not change. I had tech look at pin 2 of the microprocessor. It is the volume control output. It varied from 0 ~ 1.5 vdc. . The volume is controlled by a voltage amplifier/audio output IC # 7106 pin # 4 is the volume control input. Mute function causes the line to got to "0" volts where the volume control operated as expected. Replacement of this audio Output/voltage control amplifier corrected the trouble.
NAP 25P50100 P5 chroma missing MAG P5 chassis 25P50100AA. Unit has When set is first turned on the CRT has no chroma,  and poor horizontal sync. Problem is set is going into partial Xray protection shut down. Disconnecting D406  restored set to normal operation. D406 was leaky.
NAP RR2541   Dead Mag  RR2541 set is dead. Q400 is shorted. Replacing Q400 still does not bring back the operation of the set checking the standby voltages found all standby supplies were dead.  Checking the reference zener for the standby source found that Z406, a 6.2 volt zenor was shorted. Replacement corrected the dead set.
NAP TS2774 27H8 Dead The TV is basically dead. No turn on functions at all, no secondary B+ Zener Diode 6514 was shorted. This was an 18 volt zener. See linked document for schematic details. Thanks to SVM in Maimi
NAP 27NS343   Dead Appears the unit is dead but closer checking we found the power supply running very low on the secondary. Found the fault with the Magnavox 27MS343S that was Dead.  Found a "Shorted" Q830 transistor in the secondary of the SMPS.  It caused all  my secondary voltages to be extremely low, especially the 12 volt line  which divides down to 5 volts for the micro. Much thanks to
Bill Arnold Manteca, Ca
NAP TP3281 D7 Dead TP3281C Flyback popped taking out Jungle IC and other stuff. Many cases include loss of H drive and others may have loss of video. There are several different versions of this chassis, so part numbers may vary. These are the most common parts that die when the flyback takes a dump... check them all when replacing flyback (IHVT). see D7 Link in ths NAP table.
Mag CR4510 25S102 Dead CR4510A103 TV will not turn off. IC430 and Q400 R438 Q402 must be replaced.
NAP TR2516 25X6 Dead The customer said the set had wide white lines on the screen, she could not turn the set off and had to unplug it. Now the set will not come on at all. The fuse is not open and without the schematic it is hard to get voltage readings. R432 is burned. It looks like the STR30130 regulator may be damaged. First of all, make sure you change capacitor C432 (100mfd / 200 volt) (which should always be replaced in this chassis, regardless of the original complaint). This is the most common failure in this chassis. It is the main filter capacitor for the 129 volt source and will often open causing the B+ to go high (which can cause the set NOT to turn off - as your customer was complaining of). The resistor you asked about (R432) is a 1K, 1/2 watt. Also check R431 which is a 47 ohm, 1/2 watt. Check capacitor C431 which is usually either a 1mfd  or a 3.3mfd.  I would also replace IC410 in case it is damaged. Make sure you check for bad solder connections all over the main chassis, especially on the horizontal driver transformer. And of course check the horizontal output transistor.
NAP TR2503 25F800 Deflection Image looks slightly stretched vertically, has keystoned shaped raster (narrow at top & wide at bottom) & red blue vertical lines is out of convergence. TV is a real mess Unit has defective deflection yoke
Mag PR1910 G6 Demo Mode PR1910. Goes to Demo mode Pressing volume up and volume down at the same time starts the Demo mode pressing
MAG TP2590 25B5 Demo mode Unit is stuck in the demo mode THE DEMO MODE IS USED BY DEALERS TO ADVERTISE FEATURES OF THE TV ON THE SCREEN WHILE THE SET IS ON DISPLAY.  TO TOGGLE IN AND OUT OF DEMO MODE, PRESS "VOLUME UP" AND "VOLUME DOWN" AT THE SAME TIME AT THE FRONT PANEL KEYBOARD.
NAP 64PP9751 DPTV225 Focus Unit has poor focus Register in service mode set wrong (06-25-96 Menu). Cure:  Change Register 026 from 1F to 26, the electrical focus may need to be reset after the change to get the best focus. If electrical focus is reset it only needs to be reset on one mode. Reg 026 however has to be changed in all 6 modes. See Below for the modes VGA – VIDEO – NTSC (640x480) VGA – PC (640x480) SVGA – VIDEO (600x800) SVGA –PC (600x800) HD –VIDEO (1920x1080) HD- PC (1920x1080)
NAP 27PT31 H8 Gemstar INFORMATION:
The IR Blaster on the H8 chassis units is a device shaped like a computer mouse that plugs in to the rear of the TV.  This is used on all H8 units except the 27PT31.  As the M-link Instruction Book states, this may not give enough IR coverage.  In that case there are optional IR "Shooters" (formerly called blasters) that are able to address 2 more IR controlled devices (for M-link).  These are the same shape and use as were used with older Guide+ chassis from 1995. The part number for the optional "shooters" is 3135 017 00921.  There are 2 "shooters" on a common cable.
Where as this "shooter" is optional for models ending 41, 71 and 81, it is standard equipment on models ending 91.  The 27 and 32PT91 are Guide+ equipped and require use of the "shooters". One "shooter" has 2 IR ends and a common cable that plugs into the M-link IR blaster cable. The mouse shaped "blaster" is 3104 207 10191.
NAP TP2560 TP2560 Green missing Tried to adjust the green controls but no action in correcting the defective green. Had tech check voltages around the video driver circuitry. Since no schematic was available I had tech compare the voltages from the green to the blue drivers. The collector of the green driver was at 201vdc. The collectors of the blue and red were at 157. I Had tech swap transistor which caused the problem to transfer. This indicated the green output transistor was open.
NAP 32PT6441/37 L04.1 High voltage missing I ran into a Magnavox L04.1U AA chassis that came in dead. Pressing the power does cause the relay to "click". I have typical checks at the HOT I had B+ on the collector but no drive. Backtracking to the Horiz. driver transformer, I had  about 4 volts to the Horiz. driver. Obviously too low. My source for this supply was the FET 7404. It turned out to be the culprit. Magnavox offers a kit for this. 4835 310 57673. It includes the FET 7404, Resistor 3239, Horiz. driver transformer 5402, 3 3414 resistors to choose from depending on the model, and the installation note. Installing this kit took care of the problem.
NAP MT1301   Hum Low level hum from the speaker may be present in some of the above models.  The hum is not noticed at normal volume levels,but can be heard at low or minimum volume in a quiet room. The hum leaves with the chassis pulled back from the cabinet. CAUSE:  CRT field pickup by C804 and C808.
NAP MT1901   Hum Low level hum from the speaker may be present in some of the above models.  The hum is not noticed at normal volume levels,but can be heard at low or minimum volume in a quiet room. The hum leaves with the chassis pulled back from the cabinet. CAUSE:  CRT field pickup by C804 and C808.
NAP PR1929   Hum Low level hum from the speaker may be present in some of the above models.  The hum is not noticed at normal volume levels,but can be heard at low or minimum volume in a quiet room. The hum leaves with the chassis pulled back from the cabinet. CAUSE:  CRT field pickup by C804 and C808.
NAP PR1930   Hum Low level hum from the speaker may be present in some of the above models.  The hum is not noticed at normal volume levels,but can be heard at low or minimum volume in a quiet room. The hum leaves with the chassis pulled back from the cabinet. CAUSE:  CRT field pickup by C804 and C808.
NAP 25PS40 25M8 OSD The channenumber will not go away. Alwayss on tye screen To make the OSD constanrt on the screen; Press and hold the "Status" button on remote until the channel number flashes blue the release.  To remove the constant channel display: Press the "Status" button on remote and remove power from the television
NAP MT2501 25M800 OSD IN THE FOLLOWING TIP YOU MUST RELEASE THE ON-SET KEYBOARD AS SOON AS THE "F" DISAPPEARS (ABOUT 4 SECONDS). FAILURE TO RELEASE THE KEYBOARD WILL ALLOW THE TV TO RETURN TO FACTORY MODE. SYMPTOM:   In Factory Mode with F in upper right corner of screen CURE:  Press Volume UP and Channel DOWN for 5 seconds at on-set keyboard.
NAP PR2780 27T101 PIP, Sync Symptom is a Black & White PIP and main picture. Both are dark and no vert/hor sync. I think if you open the PIP module you will find a C14 electrolytic near bottom bad.(220mfd@4V)Change it as it can do this, Or: My notes show a PIP module bypass for model 27T101-00BB: Remove PIP module, jumper 1B to 5B, install a 10 mfd@50V lytic between 5B and pin 42 of IC200 (cap's neg to5B, pos to pin 42) and use AUX input with a VCR for
tunung-OR- to use the tuner: Remove PIP mod, remove jumper B226 from 3B to R218 on emitter of Q210. Jumper BR210 from C228 (-) to R218. These were from previous posts I put in my file. Note original wiring before modification incase you want to restore back. Try the C14 first!
NAP 25PS40 25M8 PIP, Sync PIP picture has vertical roll. Inductor 5001 is defective. Replace it with pn# 3198 018 22790 or 2422 535 97334
NAP TS2768 27B8 Raster Dim TS2768C Raster Dim and way out of focus.  R445 and R420  are burned Tech replaced resistors and flyback with no changes in the symptom. Since the Both resistors are 1 ohm @1/3 watt. They are connected to the + and - 13.5 vdc line. They power up the vertical output circuit. IC500.  Unit had defective  IC500, D550, and C557.
NAP TS3554C  32Z5 Raster Intermittent Magnavox TS3254C. 32Z5 chassis. Unit has intermittent raster & and sound, but still has the red led on front of cabinet lit. Unit is probably loosing the 13 volt supply to the jungle IC. This is supplied by R465. This resistor was not soldered well. Suggest tech resolder R465 and inspect other areas of the board for flaky soldering connections.
NAP   H8 raster slick SYMPTOM:  After replacing SSB or entire chassis the set has a 'slick" raster. CAUSE:  The set is in AV input and the OSD indication is off the screen. This may be because the height is excessive or the set is in Format-4:3 Expand mode. CURE:  Apply a signal and select an active channel by direct number entry.  Perform all Geometry adjustments in Service Mode.
NAP TS3554C 32Z Remote TS3254C. Remote locator function does not work. Tech tried the remote control and still has not regained the remote locator function. After researching the model # list It was discovered the chassis is a 00EMMZ550. This chassis does not support the remote locator function.
NAP 25PS40 25M8 remote Any or all functions are slow. Sometinmes can be corrected by removing poiwer then reapplying it again. This TV has a combination Jungle and Microprocessor 7200. This is an 80 pin flat pack. Replacement cured the symptom
NAP TS2774 25F8 Retrace lines Symptom: Bright raster with retrace lines then shutdown. No 200 VDC supply to the cathodes of the CRT. Cause: Resistor on CRT board 3340 open. Replace 3340 with 10 ohm 1/2 watt resistor, this replaces a 10 ohm 1/3 watt resistor old part.
NAP TS2774-C101 F8 Shutdown Magnavox TS2774-C101  27F800 Symptom: The set will turn on then shut down in about 1-2 sec. Cure: Located defective integrated circuit 7401(STV9379FA) OEM part # 9322 121 47687 Pin 6 shorted to Pin 5.Replaced with STV9379 Sony IC part # 8-759-192-71 but it smoked R3488. Was pulling excess current on pin 3. Measured the voltages and wave forms at IC pads, all OK. The set will shut down in about 3-5 sec, but you can still get voltage and waveform measurements. Removed Sony IC, checked OK. (No shorts). Suspecting the new IC was defective we replaced 7401 with the OEM IC. Everything is running smoothly now.   Note: Since we have been working on the new NAP OCV units, this has been the second report of this type of problem after a substituted part is used for the vertical output IC. It has become Official, the Sony Chip will not substitute the NAP chip. The difference is the suffix (FA) at the end of the generic part number. I'm almost positive this applies to all NAP chassis. Be aware!
NAP 25PS40S121 25M8 Shutdown Unit will turn on with sound, High voltage, with or without raster. It also might have flashing of bright screen with retrace lines then disappear. But most of the time the set will never exhibit any raster at all and just shut down with the power LED staying on. High voltage and vertical sweep will be noticeably gone. The symptom acts somewhat like a CRT problem that might be triggering the over current sensors, but interestingly enough they are not being triggered. None of the typical shut down triggers are being triggered. If the CRT is disconnected from the socket and the G2 voltages is measured with an oscilloscope we found the G2 voltage to be around 180 vdc with 30V PP random sawtooth spikes on it. But the set still shut down. Connecting the board back to the CRT, we still had the random Sawtooth spikes ranging from 20 to 45 volts pp. Problem was caused by a bad G2 supply voltage from the flyback.  IMPORTANT NOTE: This TV will always shut down if the CRT socket is disconnected!!!! The reason is that the System control IC must see feedback current of the CRT cathode current samples from the cathode driver IC 7330(5) to the system control IC 7200(55). These pulses are used for Auto Kine Bias. If missing or corrupted the set will shut down in 10 to 20 seconds.
NAP MS3252S431 L01.1U Shutdown MS3252S431 ch L01-1U AC7638. horiz squeal at turn on, horiz freq off set shuts down. after sevral attempts to power up unit will come on and usually stay on. Checking capacitors in the horizontal drive circiuit the tech found cap 2455 a 47mf25v in hdt circuit defefective. Replacing the device the symptom was cured.- Thanks to DD Mountain View, Ca.
NAP 27MS343S L01 Squeal Unit has a high pitch squeal when the TV is turned on. The squeal is fairly loud Checking around the area of L413 the tech found D421. D421 had two ferrite beads around it's legs. As soon as the set was turned on the ferrite bead levitated because of the strong magnetic field in the area. Pressing on the ferrite beads stopped the Squeal. Using a heavy glue like Hot glue stopped the noise.
NAP 27MS343S Lo4 Squeal Unit has a high pitch squeal when the TV is turned on. The squeal is fairly loud Checking around the area of L413 the tech found D421. D421 had two ferrite beads around it's legs. As soon as the set was turned on the ferrite bead levitated because of the strong magnetic field in the area. Pressing on the ferrite beads stopped the Squeal. Using a heavy glue like Hot glue stopped the noise.
NAP 32PS61 32M8 start up missing Two of these units in a week. Looks like it might be a trend. Unit comes in with no start. No horizontal drive to HOT. Horizontal driver xstr, 7462 is shorted E-C. Replaced, but still no horiz. drive. This needs a "kick start" in the horizontal for the IHVT to come up and supply 8v back to the Hercules chip to sustain the oscillator. Capacitor 2455, 47mf , couples the pulse, and the horiz. to the driver xfmr. If it's completely open, no start. Way down in value, it starts long enough to see a small picture before shutdown, and a fat pulse between IHVT pulses. Cheers Thanks to Jim P. in Aylett, VA
NAP PS1953 19X6 Sync Magnavox PS1953 19X6 chassis Unit looses horizontal sync intermittently. Lift 1 side of  Diode  D406 and the symptom stopped. This set will not shut down in the conventional sense. It will loose horizontal sync or frequency. After confirming the correct operation of the power supply and the high voltage system  D406 was replaced because it was leaky.
NAP 13PT30 E8 System conttrol Missing Option Bytes codes The Option Bytes for the 13PT30 (EME810)
are  230  255  135  229  058  134  216
NAP   E8 System conttrol After exiting, the TV returns to Service Mode. POSSIBLE CAUSE:  New design memory (7601) is mated with older micro-P (7600).  New memory is AT24C04 or ST M24C04. Replace memory (7601) with older 9322 097 23682  (ST24W04B6).  This is the part shipped if the new numbers are ordered.REASONING:  The old micro-P will only work with the old memory.The new micro will work with the new or old memory.
NAP   F8 System conttrol After exiting, the TV returns to Service Mode. POSSIBLE CAUSE:  New design memory (7601) is mated with older micro-P (7600).  New memory is AT24C04 or ST M24C04. Replace memory (7601) with older 9322 097 23682  (ST24W04B6).  This is the part shipped if the new numbers are ordered.REASONING:  The old micro-P will only work with the old memory.The new micro will work with the new or old memory.
NAP 25PS40 25M8 System conttrol Any or all functions are slow. Sometinmes can be corrected by removing poiwer then reapplying it again. This TV has a combination Jungle and Microprocessor 7200. This is an 80 pin flat pack. Replacement cured the symptom
NAP TS3281 D7 Vertical TS3281C Serial 12908162  Unit has a vertical jitter when watching any program that has been scrambled. Customer is using a Scientific Atlantic CATV decoder box. Also if customer pushes the volume up on the set the TV will turn on. Tech assist tells us that they have run into trouble with the Scientific Atlantic boxes and that if it were changed out to the Warner boxes the trouble goes away. The explanation was that there is an artifact left over from the decoding process. This artifact is causing the the vertical to miscount in the scan processor causing the vertical jitter. Also tech can try to change the slicing level adjustment by entering the tech menu by pressing on the remote control "062596" then "Status" scroll down with the navigation buttons and select the Slicing Level "VS" switch. Be sure this is turned on. The fact that the television turns on when any of the front pannel buttons are pushed is normal.
NAP TS2744 C103 Vertical Problem is when the set comes up, it has a has no vertical sweep. Then the line becomes two thinner lines about a 1/2" apart.Has perfect sound. Suggested the tech check and or replace the following components D409 (NTE580) R420 (1ohm. 1/3watt 5%) IC500 (NTE1788)
NAP 25PS40 25M8 Vertical Unit has a slight vertical jitter or bounce. This has been disci=overed on units built around the bebinning of 2002 Inductor 5001 is defective. Replace it with pn# 3198 018 22790 or 2422 535 97334